RMM - Pinotage - RTO agent browser encounters 503 errors - Under Investigation
Incident Report for Datto
Postmortem
Posted Oct 26, 2021 - 10:41 UTC

Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 20:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2021 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 09:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 08:59 UTC
Investigating
Our teams are currently investigating RTO agent browser 503 errors for Datto RMM on Pinotage. An update will be posted here as we progress with the status of this investigation.

Thank you for your patience!
Posted Oct 05, 2021 - 08:22 UTC
This incident affected: Datto RMM (Pinotage (EU1)).