RMM - Pinotage - 503 errors displayed in the agent browser - Monitoring
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 12:34 UTC
Update
Our Engineering team has taken preventative measures and the service is fully operational now.

We will continue to actively monitor the health of the service until the end of the RMM 10.0 release cycle.
Posted Oct 12, 2021 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 08:12 UTC
Identified
Our teams are currently investigating RTO agent browser 503 errors for Datto RMM on Pinotage. An update will be posted here as we progress with the status of this investigation.

Thank you for your patience!
Posted Oct 12, 2021 - 07:50 UTC
This incident affected: Datto RMM (Pinotage (EU1)).