SaaS Defense Banners Disabled
Incident Report for Datto
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 15:06 UTC
Investigating
We are currently aware of a problem where SaaS Defense Banners are currently disabled.

Our Engineering team is currently working both independently and in collaboration with the Microsoft team to resolve this issue.

You can monitor the current status of this issue at https://status.datto.com/
Posted Jun 15, 2022 - 17:39 UTC