D200 Router Outage
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 23:41 UTC
Monitoring
We are investigating an issue where D200 Routers have been reported to not be checking in with our monitoring servers. Please bear in mind that during this time these devices were still operational and routing internet traffic.

A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 15:12 UTC
This incident affected: Datto Networking (Routers).