PSA - UKLR, LON, UK2 - Incoming Email Processing Not Creating Tickets
Incident Report for Datto
Postmortem

On January 31st at approximately 12:30 PM GMT, Autotask PSA Partners in the London data center experienced a service interruption that caused a delay in ticket creation via the Incoming Email Processor. 

The root cause for this service interruption was identified to be a service that was unintentionally started, diverting emails to a different data center. 

Our Engineering team deployed a fix to correct the problem on January 31st at approximately 4:30 PM GMT. The service was stopped, and emails were redirected to the correct data center. 

This was a novel scenario related to our migration to a new data center. We conducted a review of our deployment process to prevent this in the future.

Posted Apr 16, 2024 - 13:31 UTC

Resolved
The incident has been resolved, new emails and emails received during the interruption are now being processed as expected.

Thank you for your patience while this issue was investigated.
Posted Jan 31, 2024 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 16:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2024 - 15:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 14:18 UTC
Investigating
Our teams are currently investigating issues with the Incoming Email Processor not processing tickets within our LON zones.

Thank you for your patience!
Posted Jan 31, 2024 - 13:32 UTC
This incident affected: Autotask PSA (UK Limited Release (United Kingdom), UK (United Kingdom), UK 2 (United Kingdom)).