Zinfandel (US West) - Devices offline
Incident Report for Datto
Postmortem

Datto RMM - Service Interruption Root Cause Report

Start and End Date/Time (UTC):

13:55 August 12th, 2019 - 14:25 August 12th, 2019

Platform(s) Affected:

Zinfandel

User Impact:

Device disconnections and CSM instability

Underlying Cause:

A slow down in our data structure server caused large increases in response times to requests. This resulted in some requests to time out, and devices to disconnect.

Steps Taken:

The service recovered automatically. As a long term mitigation step, migrations to a data structure with improved failover is expected in 2019.

Posted Aug 21, 2019 - 18:06 UTC

Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 14:54 UTC
Monitoring
We identified an issue where devices lost connection with the platform. Devices would have shown offline and generated offline alerts. The issue has been resolved and we are monitoring the results.
Posted Aug 12, 2019 - 14:39 UTC
This incident affected: Datto RMM (Zinfandel (US West)).