PSA - LON Zone (WW4) - Service unavailable - Resolved
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 11:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2021 - 10:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 10:15 UTC
Investigating
We are continuting to investigate this issue.
Posted Apr 23, 2021 - 09:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2021 - 09:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 08:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2021 - 08:52 UTC
Investigating
Our teams are currently investigating Service unavailable PSA on LON Zones. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted Apr 23, 2021 - 08:38 UTC
This incident affected: Autotask PSA (UK (United Kingdom)).