RMM - Concord - Devices may present False Offline Alerts
Incident Report for Datto
Postmortem

On July 28th at 3 PM UTC Concord partners experienced a service interruption which caused some devices to go offline and generate offline alerts.

The root cause for this service interruption was identified to be a connection load balancing issue caused by instability of database connections.

Our Engineering team fixed the problem by doing a double failover for the database connectivity. The issue was resolved July 28th at 3:30 PM UTC.

Posted Nov 07, 2022 - 17:00 UTC

Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 16:31 UTC
Identified
Our teams are currently working on an issue that may cause false offline alerts to be triggered for devices on the Concord platform

Thank you for your patience while we work on resolving this issue!
Posted Jul 28, 2022 - 15:26 UTC
This incident affected: Datto RMM (Concord (US East)).