RMM - Pinotage - High backlog of Audits waiting to be processed
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 15:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2022 - 15:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2022 - 13:49 UTC
Update
We are continuing to monitor for any further issues.

Audits processed by the platform may still be delayed as the service works through the backlog.
Posted Jun 23, 2022 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 10:42 UTC
Investigating
Our teams have identified there is a high backlog of Audits waiting to be processed for Datto RMM on Pinotage.

Thank you for your patience!
Posted Jun 23, 2022 - 10:34 UTC
This incident affected: Datto RMM (Pinotage (EU1)).