Intermittent connectivity issues with help.datto.com
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 12:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 19:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 18:30 UTC
Investigating
Salesforce is experiencing intermittent connectivity disruptions which is affecting many services including help.datto.com.

We are currently monitoring the Salesforce outage and will provide an update once services have been restored.
Posted Jun 09, 2021 - 18:29 UTC