RMM - Pinotage - Agents connecting intermittently to the platform
Incident Report for Datto
Resolved
The technical incident has been resolved. We are monitoring the service and will aim to provide customers with the RCA in due course.
Posted 5 months ago. Jan 28, 2019 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 28, 2019 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented. Once it has been implemented then the performance should start to return to normal.

Thanks for your patience.
Posted 5 months ago. Jan 28, 2019 - 15:42 UTC
Update
We are continuing to investigate the issue and will hopefully have a resolution soon. We will update you as this progresses.
Posted 5 months ago. Jan 28, 2019 - 14:25 UTC
Investigating
We are actively investigating reports that agents are connecting intermittently to the Pinotage platform.
Posted 5 months ago. Jan 28, 2019 - 13:02 UTC
This incident affected: Datto RMM (Pinotage (EU1)).