DNA Device Web is Unavailable
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 19:33 UTC
Investigating
Our engineers are currently investigating issues related to DNA Device Web being unavailable. DNAs should still function as normal, but you may not be able to make configuration changes.
Posted Jan 09, 2020 - 18:58 UTC
This incident affected: Datto Networking (Routers).