RMM - Merlot (EU2) - Latency in the CSM and Agents Appear Offline
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 12:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 14:26 UTC
Investigating
We are currently investigating this behavior and will update this page within 30 minutes. Thank you for your patience and understanding.
Posted Mar 16, 2020 - 13:51 UTC
This incident affected: Datto RMM (Merlot (EU2)).