Screenshot Verification not running for some agents
Incident Report for Datto
Resolved
This incident has been resolved.
Posted 22 days ago. Mar 04, 2019 - 14:48 UTC
Monitoring
A fix has been deployed and we are continuing to monitor Screenshot Verification completion rates.
Posted 25 days ago. Feb 28, 2019 - 22:05 UTC
Identified
Users may experience reduced screenshot verification completion for some agent configurations. This occurs in IRIS version 3.82.16 where two conditions are met: The agent's Screenshot Verification Schedule is set to "Last Point of the Day", and the device has a "Schedule Offset" other than '0'. A software fix is being developed for future deployment. There is a workaround available in the Knowledge Base, here: https://kb.datto.com/hc/en-us/articles/360024399311-IRIS-3-82-16-Screenshots-Not-Running-Workarounds
Posted 28 days ago. Feb 25, 2019 - 19:41 UTC
This incident affected: Screenshots.