Datto RMM - Zinfandel Platform - False Offline Alerts
Incident Report for Datto
Resolved
This incident has been resolved.
Posted May 14, 2024 - 20:25 UTC
Monitoring
Our teams are investigating reports of false offline alerts for Datto RMM on our Zinfandel Platform. A fix has been put in place, and devices should be appearing as online again shortly. We are currently monitoring the progress of this fix.

Thank you for your patience!
Posted May 14, 2024 - 18:44 UTC
This incident affected: Datto RMM (Zinfandel (US West)).