Datto SaaS Protection - M365 Services Falling Behind On aue1-pod-0
Incident Report for Datto
Postmortem

On the 6th of February 2024, Datto SaaS Protection partners experienced a service interruption which caused backup issues in the AUE region.

The root cause for this service interruption was caused by a cluster performance stability issue.

Our Engineering team deployed a fix to correct the problem on the 6th of February, 2024.

Posted Feb 13, 2024 - 16:17 UTC

Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 13:33 UTC
Monitoring
We are currently aware of a problem where Datto SaaS Protection users can experience backup failures in the Australian region.



Our Engineering team has identified the problem and deployed a fix. We are currently monitoring the results.



Affected Pod :

1. aue1-pod-0



Unsure of which node or pod you are on? We have a Knowledge Base article to walk you through determining your node or pod: https://saasprotection.datto.com/help/M365/Content/Troubleshooting/General/KB3600004035831.html?Highlight=how%20do%20I%20check%20where%20my%20cloud%20data%20is%20stored



Subscribe to Datto SaaS Protection on the Status Page for up to date information.



You can monitor the current status of this issue at https://status.datto.com/
Posted Feb 05, 2024 - 15:12 UTC
This incident affected: Datto SaaS Protection (SaaS Protection Backups, SaaS Protection Seat Management).