Partners may receive an HTTP ERROR 500 when attempting to download VPN credentials for D200 devices
Incident Report for Datto
Resolved
This incident has been resolved.
Posted May 10, 2024 - 12:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2024 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2024 - 13:49 UTC
Investigating
We are currently aware of a problem where partners may receive an HTTP ERROR 500 when attempting to download VPN credentials for D200 devices


Our Engineering team has been engaged and is actively working on fixing this problem.


You can monitor the current status of this issue at https://status.datto.com/
Posted May 09, 2024 - 13:43 UTC
This incident affected: Datto Networking (Routers).