SaaS Application Rolling Updates
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 17:11 UTC
Monitoring
As part of a recent hotfix release, we are currently performing rolling updates that require an application restart.

As a result, a subset of accounts will see a temporary lag in backups today.

Please bear in mind; This is temporary and will resume back to normal levels within the next 24 hours.

Please follow https://status.datto.com/ for additional updates
Posted Nov 24, 2021 - 17:26 UTC
This incident affected: Datto SaaS Protection and Backupify (Backupify Backups).