Zendesk Sending Improper Ticket Updates and Ticket Status Changes
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 21:58 UTC
Monitoring
The issue has been identified and all tickets that were improperly closed have been moved back to an open and active status
Posted Feb 14, 2024 - 21:32 UTC
Investigating
We are currently experiencing an issue with our Zendesk Platform which is causing incorrect updates and ticket status changes to occur.

Our internal Zendesk administration team is actively researching this problem and working to resolve it.
Posted Feb 14, 2024 - 20:18 UTC
This incident affected: Datto Help Center (Ticket Entry).