RMM - Concord - Unable to connect to devices - Under investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Dec 17, 2018 - 01:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2018 - 00:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2018 - 00:24 UTC
Update
We are actively investigating the reported behavior and continue to work to isolate the source. While we continue to investigate you may run into issues remotely connecting to devices. We appreciate your patience, and will update this page within 30 minutes with a status update.
Posted Dec 16, 2018 - 23:59 UTC
Update
We are actively investigating the reported behavior and continue to work to isolate the source. While we continue to investigate, you may run into issues remotely connecting to devices. We appreciate your patience, and will update this page within 30 minutes with a status update.
Posted Dec 16, 2018 - 23:33 UTC
Investigating
We have received a few reports of customers on the Concord platform unable to connect to devices. A maintenance is in progress. Our teams are actively investigating the source of this behavior. We will update this page within 30 minutes with the current status.
Posted Dec 16, 2018 - 23:13 UTC
This incident affected: Datto RMM (Concord (US East)).