Commerce - All Regions - Sales Orders created from the online store cannot be processed.
Incident Report for Datto
Resolved
The problem has now been resolved.

We apologize for the inconvenience and thank you for your patience.
Posted Nov 11, 2021 - 03:35 UTC
Monitoring
The Engineering team have deployed a hotfix and are monitoring.
Posted Nov 11, 2021 - 02:21 UTC
Update
The Engineering team have fixed the issue on any existing sales orders and will be implementing a hotfix shortly to prevent it from occurring in the future.
Posted Nov 11, 2021 - 01:12 UTC
Identified
Our Engineering team has identified an issue that is preventing sales orders created via the online store from being processed in the admin section.

Other areas of the product remain unaffected, and sale orders associated to quotes created from the admin section can still be processed.

We apologize for the inconvenience and thank you for your patience.
Posted Nov 11, 2021 - 00:22 UTC
This incident affected: Datto Commerce (Web Application).