Datto RMM - Pinotage - Alert data may not load in the Web Application
Incident Report for Datto
Postmortem

On the 13th of May at 13:41 UTC and the 14th of May at 13.40 UTC the team received sporadic reports from Datto RMM partners on the Pinotage (EU1) platform that alerts were not loading successfully in the Web Interface.

The root cause of this issue was identified to be with the backend service handling Alert related requests from the front end. The Alert service has been observed to have run out of resources, reported by our internal monitoring system.

The short term mitigation was a combination of doing a failover on the Alerts database, and restarting one of the downstream services. The long term resolution that was implemented was to permanently increase the available resources for the Alert service.

Posted May 30, 2024 - 09:53 UTC

Resolved
This incident has been resolved.
Posted May 17, 2024 - 09:19 UTC
Identified
Our teams are working on resolving an issue that may cause intermittent issues with loading data related to Alerts in the Web Application on the Pinotage (EU1) platform.

The issue can be mitigated by refreshing the page in the web browser, and our teams are also monitoring the infrastructure to respond and resolve issues rapidly while working on deploying the fix later this week.
Posted May 15, 2024 - 09:41 UTC
This incident affected: Datto RMM (Pinotage (EU1)).