Zinfandel - US West - Devices show offline and inability to connect to the agent browser
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 18:24 UTC
Identified
We have identified the issue and are taking corrective action. We will update this status within 30 minutes. Thank you for your patience and understanding.
Posted Jan 09, 2020 - 18:14 UTC
This incident affected: Datto RMM (Zinfandel (US West)).