Datto EDR - Executive Threat Report - Reports are generating without any Alert or Application data.
Incident Report for Datto
Resolved
The root cause of this issue is identified to be a defect in the code, rather than an infrastructure issue that has a widespread impact.

The Engineering team is working on addressing the issue, and partners who reported to be affected by this issue will be notified once the fix is released.
Posted Jun 14, 2023 - 12:11 UTC
Investigating
We are currently investigating an issue with the "Executive Threat Report" where the reports are generating without any Alert or Application data.
Posted Jun 06, 2023 - 18:55 UTC
This incident affected: Datto EDR (Reporting Engine).