Partner Portal Outage
Incident Report for Datto
Postmortem

This short interruption was caused by a connection overload on one of our systems. We’ve implemented appropriate controls to detect and prevent this situation from occurring in the future. We apologize for any inconvenience.

Posted 3 months ago. Jan 03, 2019 - 17:06 UTC

Resolved
Our engineering team has been closely monitoring this problem. The service has been deemed stable. We are now marking this incident as resolved. If you are still experiencing difficulties, please reach out to our Support Team at 877-455-6015. A post-mortem is forthcoming. Thank you for your patience.
Posted 3 months ago. Jan 02, 2019 - 06:38 UTC
Investigating
We are currently experiencing a disruption with the Partner Portal. We apologize for any inconvenience. We are investigating the root-cause of the problem and will be updating regularly. Please subscribe to receive these regular updates.
Posted 3 months ago. Jan 02, 2019 - 06:02 UTC
This incident affected: Partner Portal.