PSA - LR01 - Intermittent Resource Logouts
Incident Report for Datto
Resolved
Thank you for your patience, this incident has been resolved.

Our Developers were able to push a fix which has resolved the behavior. However, as part of that fix, it does require that you log out of any existing Autotask instances. Once you are logged out, please log back into Autotask as normal.
Posted Mar 18, 2024 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 14:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2024 - 13:55 UTC
Investigating
Our teams are currently investigating resources within the LR01 zone experiencing intermittent logouts from Autotask PSA with the message "You are about to exceed the maximum number of active logins associated with this user account."

Thank you for your patience!
Posted Mar 18, 2024 - 12:13 UTC
This incident affected: Autotask PSA (Limited Release).