RMM - Concord - Devices may alert and show offline on the platform
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 15:40 UTC
Identified
Our teams are working on a stability issue that may cause some devices to generate an offline alert and show offline on the platform.

Thank you for your understanding and patience and we apologise for the inconvenience!
Posted Nov 16, 2022 - 13:54 UTC
This incident affected: Datto RMM (Concord (US East)).