Partner Portal - Emails not being received.
Incident Report for Datto
Resolved
The issue is resolved and mail flow is now working as expected.

Thank you for your patience.
Posted Dec 31, 2019 - 02:33 UTC
Monitoring
We have identified an issue with our outbound mail relay and have applied a fix. The backlog of outbound mail is currently processing and we are monitoring closely.

We will update this page with further information once the backlog is clear.
Posted Dec 31, 2019 - 02:04 UTC
Investigating
We are currently investigating an issue impacting delivery of emails from the Partners Portal

We will update this page with further information shortly.

Thank you for your patience.
Posted Dec 31, 2019 - 00:19 UTC
This incident affected: Partner Portal.