RMM - Pinotage - Error returned when downloading Agent installer
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 18:23 UTC
Monitoring
Our Engineering team have implemented a fix and we are currently monitoring the results.
Posted Mar 28, 2024 - 16:56 UTC
Investigating
Our teams are currently investigating an issue where the Agent installer for Datto RMM produces an error when attempting download using the "Download Agent" button or using the installation command method on Pinotage.

Thank you for your patience!
Posted Mar 28, 2024 - 13:39 UTC
This incident affected: Datto RMM (Pinotage (EU1)).