RMM - Vidal - Intermittent Login Failures
Incident Report for Datto
Resolved
This incident has been resolved.
Posted May 08, 2024 - 17:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 15:18 UTC
Update
We are continuing to investigate this issue.
Posted May 08, 2024 - 15:10 UTC
Investigating
Our teams are currently investigating reports of intermittent errors occurring in the New UI on the Vidal platform.

Thank you for your patience while we work to resolve this as soon as possible.
Posted May 08, 2024 - 14:56 UTC
This incident affected: Datto RMM (Vidal (US East)).