Datto Workplace - Cell 10 and 11 - No data visible - Dashboard all show zero amounts.
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 15:48 UTC
Investigating
Our teams are currently investigating an error with the Manager Portal for File Protection on cell 10 and 11. An update will be posted here with the status of this investigation.

Error: DataCollector instance is not running or is not reachable. Connection failure during HTTP request processing

Thank you for your patience!
Posted Nov 20, 2020 - 12:41 UTC
This incident affected: Datto File Protection (EU10, EU11).