[PSA ALL ZONES] Time-based Workflow rules failing to fire
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 13:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 23, 2022 - 12:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 11:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 11:45 UTC
Investigating
Our teams are currently investigating Time-based Workflow rules failing to fire
Posted Jun 23, 2022 - 10:38 UTC
This incident affected: Autotask PSA (Limited Release, America East, America East 2, America West, America West 2, UK Limited Release (United Kingdom), UK (United Kingdom), UK 2 (United Kingdom), EU1 (English Europe and Asia), Australia / New Zealand).