RMM - Zinfandel - Reports of jobs not running on Zinfandel
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 03:04 UTC
Update
The source of the issue has been addressed. Partners may still experience a delay in jobs or reports running as we catch up. Our apologies for the delay, and appreciate your patience.
Posted Nov 15, 2019 - 02:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2019 - 22:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2019 - 21:12 UTC
Monitoring
Our teams have identified an issue with Jobs not running on the Zinfandel platform. Action has been taken to address the source of the issue, and we are monitoring results.

Thank you for your patience. We will update this post shortly with a status update.
Posted Nov 14, 2019 - 21:03 UTC
This incident affected: Datto RMM (Zinfandel (US West)).