Pinotage - Devices display as offline
Incident Report for Datto
Postmortem

Start date/time:  September 11th, 2021 - 13:50 UTC

End date/time: September 11th, 2021 - 14:25 UTC

Platform(s) affected overall: Pinotage

Direct cause: Control Channel handshake errors

User Impact: Devices display as offline

Steps taken to restore service: Add a double failover of the main database

Posted Sep 13, 2021 - 15:23 UTC

Resolved
User Impact: Devices display as offline

End date/time: September 11th, 2021 - 14:25 UTC
Posted Sep 11, 2021 - 14:00 UTC