Datto Partner Portal - Missing UI Buttons and Functionality
Incident Report for Datto
Resolved
This incident has been resolved.
Posted May 31, 2023 - 12:53 UTC
Investigating
We are currently aware of a problem where the Partner Portal is not displaying certain UI buttons and functionality.

Our Engineering team is currently investigating this issue.

Currently, we do not have an ETA on when a fix will be available.

You can monitor the current status of this issue at https://status.datto.com/
Posted May 30, 2023 - 18:37 UTC
This incident affected: Partner Portal.