RMM - Concord - Web Remote not connecting
Incident Report for Datto
Postmortem

On January 19th, 2022 at 18:30 UTC, Datto Partners on the Concord platform experienced a service interruption which caused the inability to utilize Web Remote.

The root cause for this service interruption was identified to be an issue with the instances responsible for processing Web Remote requests not being able to consume traffic. We believe this to be a knock on effect of the earlier REST and alerts cluster issues.

The applicable instances were restarted and the service was confirmed to be restored January 19th, 2022 at 19:01 UTC.

Posted Feb 01, 2022 - 14:01 UTC

Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 19:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 19:01 UTC
Investigating
Our teams are currently investigating Web Remote not connecting for Datto RMM on Concord. An update will be posted here within 60 minutes with the status of this investigation.

Thank you for your patience!
Posted Jan 19, 2022 - 18:47 UTC
This incident affected: Datto RMM (Concord (US East)).