RMM - Concord, Zinfandel - Network Discovery section on the New UI shows "Something went wrong..." error message
Incident Report for Datto
Postmortem

On September 23rd, 2021 at 15:00 UTC, some RMM Partners on the Concord platform experienced a service issue which caused the Network Topology section on the new UI to display an error instead of the expected results.

The root cause for this service interruption was API timeouts of the frontend due to an abnormally large number of concurrent requests running on the service responsible for Network Topology.

Our Engineering team took action to resolve the immediate issue shortly after it appeared.

In order to prevent this from happening in the future, several underlying inefficiencies were identified by Engineering and work is ongoing to release code changes in the coming releases to address them.

Posted Sep 29, 2021 - 14:59 UTC

Resolved
Our teams were working on an issue causing the New UI Network Discovery section to show an error on the Zinfandel and Concord platforms.

The issue was resolved on the same day and we will provide an RCA on this post when it becomes available.

We apologise for this inconvenience and appreciate your patience!
Posted Sep 23, 2021 - 15:00 UTC