Datto RMM - Issue with establishing connection to remote devices with Spashtop through Datto RMM
Incident Report for Datto
Resolved
The 13.0.0 version upgrades are now complete on all platforms. This version includes the new Splashtop Streamer version that resolves the issue with initial connections establishing through Datto RMM.
Posted Apr 26, 2024 - 14:00 UTC
Monitoring
We are deploying a new Splashtop Streamer version with the 13.0 release update to all platforms. This version will resolve the issue with initial connections through Datto RMM failing to devices with the current version of the Streamer.

The Syrah platform is receiving this change today at 12pm UTC.

Once your platform is on the 13.0 version, the Splashtop Streamer installed on devices will automatically update to this latest version when the Datto RMM agent checks in.

We apologise for the inconvenience and appreciate your patience!
Posted Apr 24, 2024 - 08:29 UTC
Investigating
Our Teams are working on the current Splashtop Remote Screenshare connection issues through Datto RMM where the Splashtop Client on the connecting device is unable to establish the connection with the Splashtop Streamer on the remote device and terminates in certain environments.

We understand the importance of resolving this issue as a matter of priority to minimise further disruption to your operations.

We apologise for the inconvenience and appreciate your patience!
Posted Apr 18, 2024 - 16:09 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC), Vidal (US East)).