RMM - All Platforms - Visual Issues in Current UI
Incident Report for Datto
Resolved
This incident has been resolved. Please be sure to refresh your browser if you are still missing icons throughout our platform.
Posted Apr 25, 2024 - 21:05 UTC
Identified
We have identified the issue and are awaiting our provider to implement a fix. Functionality of our platform should not be impacted as this is a visual issue.

Thank you for your patience!
Posted Apr 25, 2024 - 19:48 UTC
Investigating
Our teams are currently investigating buttons and icons not loading on all of our Datto RMM Platforms. Functionality should not be impacted as this is a visual issue.

Thank you for your patience!
Posted Apr 25, 2024 - 19:27 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC), Vidal (US East)).