RMM - [Merlot, Pinotage] - Long loading times or timeout in the application; agent connectivity issues
Incident Report for Datto
Postmortem

Datto RMM Incident Report

Start date/time:  10:25 UTC June 10th, 2021

End date/time:  11:15 UTC June 10th, 2021 

Platform(s) affected overall: Pinotage and Merlot 

Direct cause: Hardware failure

User Impact: Increased application load times, application timeouts, agent connectivity issues, and alert delays. 

Underlying cause: A hardware failure for a subset of databases.

Steps taken to restore service: Manual failover of the primary databases.

Posted Jun 16, 2021 - 15:29 UTC

Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 12:47 UTC
Update
The platforms have recovered from the connectivity issues and our teams are monitoring the health of the service.

As the platforms are working through some backlog, partners may experience some slowness in both the application and agent related activities.
Posted Jun 10, 2021 - 11:28 UTC
Monitoring
Our teams are currently monitoring the health of the service after recovering from an issue impacting connectivity to the platform

Some partners may experience long loading times or the application not loading while the service fully recovers from the issue - this is expected to take 10-15 minutes.
Posted Jun 10, 2021 - 10:57 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2)).