Datto Endpoint Backup For Servers - New Device Registrations are Failing
Incident Report for Datto
Postmortem

On 2/9/2024 at 9:50PM UTC, Endpoint Backup for Servers partners experienced a service interruption which caused Device Registrations to fail.

The root cause for this service interruption was identified to be a fault in a code update.

Our Engineering team deployed a fix to correct the problem on 2/10/2024 3:06PM UTC. 

Release workflows have been changed to prevent faulty code updates in the future.

Posted Feb 21, 2024 - 17:26 UTC

Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 14:33 UTC
Investigating
We are currently investigating this issue.
Posted Feb 09, 2024 - 21:56 UTC
This incident affected: Cloud Continuity (Agent Registration).