RMM - Merlot - Offline Alerts - Under Investigation
Incident Report for Datto
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 27, 2019 - 01:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Sep 27, 2019 - 01:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Sep 27, 2019 - 01:04 UTC
Update
We are continuing to investigate this issue.
Posted 26 days ago. Sep 27, 2019 - 00:39 UTC
Investigating
Our teams are currently investigating reports of offline alerts on the Merlot Platform. An update will be posted here within 30 minutes with the status of this investigation.

Thank you for your patience!
Posted 26 days ago. Sep 27, 2019 - 00:17 UTC
This incident affected: Datto RMM (Merlot (EU2)).