Datto Networking Event Reporting Errors
Incident Report for Datto
Resolved
This incident has been resolved and the events system is working as expected. We apologize for this disruption and thank you for your patience.
Posted Jan 13, 2020 - 19:07 UTC
Monitoring
We have implemented a fix for this issue and are monitoring closely. Downtime events for your networking devices (and any emails sent because of that) between 11:19am and 11:48am ET are very likely false positives. Downtime events before and after that window are true positives.
Posted Jan 13, 2020 - 17:51 UTC
Identified
Our engineering team has been made aware of an issue where customers are receiving events notifications that their devices cannot connect to the Datto cloud, seen in emails and on the Network Overview page in Network Manager.

This is just a reporting issue, and your devices should be functioning normally. To verify your devices are online please log in to Network Manager and click to devices you are concerned about. You will see that the device is reporting utilization, you can make changes, and changes are applied on the device normally.

We are working on a fix and will update here when it becomes available. Thank you for your patience.
Posted Jan 13, 2020 - 16:57 UTC
This incident affected: Datto Networking (Network Manager, Routers, Switches, Access Points, Managed Power).