Partner Portal Outage
Incident Report for Datto
Postmortem

Today’s outage was caused by an off-hours code release that had a side-effect unrelated to the issue the code was addressing. The result was a cascade of server requests the impacted the Partner Portal and remote web experience. We immediately rolled back the code, and will incorporate improved testing to catch this case in future releases. We apologize for any inconvenience.

Posted Dec 18, 2018 - 18:34 UTC

Resolved
Our engineering team has been closely monitoring this problem. The service has been deemed stable. We are now marking this incident as resolved. If you are still experiencing difficulties, please reach out to our Support Team at 877-455-6015. A post-mortem is forthcoming. Thank you for your patience.
Posted Dec 18, 2018 - 13:05 UTC
Investigating
We are investigating an issue currently impacting the Partner Portal. We will update here with further information shortly. Thank you for your patience.
Posted Dec 18, 2018 - 12:34 UTC
This incident affected: Partner Portal.