RMM - Concord - Devices reporting offline
Incident Report for Datto
Postmortem

On 30th September 2021 at 14:25 UTC, Datto RMM Partners on the Concord platform experienced a service interruption which caused devices to appear offline and offline alerts to be generated.

This service interruption was caused by Control Channel handshake errors due to a failed load balancer.

Our Engineering team has fixed the issue at 14:40 UTC on the same day.

Posted Oct 07, 2021 - 16:26 UTC

Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 18:19 UTC
Monitoring
Our teams have addressed an issue that caused devices to report offline on the Concord platform

We are currently monitoring the health of the device connections on the platform.

We apologise for the inconvenience
Posted Sep 30, 2021 - 15:38 UTC
This incident affected: Datto RMM (Concord (US East)).