Endpoint Backup for PCs, Endpoint Backup with Disaster Recovery, and Datto Backup for Microsoft Azure - Backups may fail due to issues detecting volumes on the Protected System
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 12:37 UTC
Monitoring
We have deployed a fix for Endpoint Backup for PC, Endpoint Backup with Disaster Recovery, and Datto Backup for Microsoft Azure and are monitoring the results.
Posted Apr 15, 2024 - 22:05 UTC
Update
We have started deploying a fix to Endpoint Backup for PC nodes. The fix is being deployed in phases and is expected to be fully released by Friday, April 12th.

The fix for Endpoint Backup with Disaster Recovery and Datto Backup for Microsoft Azure devices has been developed and is being tested. Release details will be provided when available.
Posted Apr 09, 2024 - 21:00 UTC
Update
We are continuing to work on a fix for this issue.

In the meantime, updating to the latest version of the agent software may help mitigate this problem. The agent installers are available here: https://downloads.datto.com/
Posted Apr 02, 2024 - 20:01 UTC
Identified
The issue has been identified and a fix is being investigated.
Posted Apr 02, 2024 - 17:37 UTC
Investigating
We are currently investigating this issue.
Posted Apr 02, 2024 - 16:11 UTC
This incident affected: Cloud Continuity (Backup) and Datto Continuity for Microsoft Azure (Backup).