DRMM - Merlot - Unable to perform remote control
Incident Report for Datto
Postmortem

User Impact:
Problems establishing remote connectivity to an agent via the agent browser.

Root Cause Analysis:

An unexpectedly large throughput spike in AMQ caused by an earlier hotfix, resulted in a stoppage of message forwards on certain queues. As a result, the AMQ instance was replaced.

Posted 26 days ago. Feb 27, 2019 - 18:58 UTC

Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 19, 2019 - 08:56 UTC
Monitoring
We have taken steps and confirmed it has fixed the issue. We are still monitoring the results.
Thank you for your patience and we apologize for the impact on your business.
Posted about 1 month ago. Feb 19, 2019 - 05:11 UTC
Update
We apologize for the issue you are experiencing. We are still investigating the issue and will provide an update as soon as more information becomes available.
Posted about 1 month ago. Feb 19, 2019 - 03:58 UTC
Investigating
We are receiving reports that customers are unable to connect to remote machines.

We apologize for this experience! Our team is looking into this issue. We will provide updates as soon as more information becomes available.
Posted about 1 month ago. Feb 19, 2019 - 02:47 UTC
This incident affected: Datto RMM (Merlot (EU2)).