Datto RMM - Autotask ticketing feature within Web Remote is undergoing maintenance
Incident Report for Datto
Resolved
The Autotask ticketing feature has been re-enabled on all accounts across all platforms with the completion of the 12.8.0 release cycle.
Posted Mar 07, 2024 - 12:17 UTC
Monitoring
The Autotask ticketing feature within the Web Remote application is currently undergoing maintenance. The feature will be re-activated upon completion of the Maintenance.
Posted Jan 27, 2024 - 02:34 UTC
This incident affected: Datto RMM (Pinotage (EU1), Merlot (EU2), Zinfandel (US West), Concord (US East), Syrah (APAC), Vidal (US East)).