RMM - Zinfandel - Alerts failing to load
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 18:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2024 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2024 - 16:28 UTC
Investigating
Our teams are currently investigating alerts not loading for Datto RMM on our Zinfandel platform.

Thank you for your patience as we work through this issue!
Posted Mar 28, 2024 - 15:57 UTC
This incident affected: Datto RMM (Zinfandel (US West)).