RMM - Syrah - Unable to connect to devices via Agent Browser
Incident Report for Datto
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 19:19 UTC
Investigating
We are investigating reports of being unable to connect to devices via the Agent Browser. Please note that WebRemote still works and can be used as a workaround while we work to resolve this behavior. We will update this status within 30 minutes.
Posted Nov 19, 2019 - 18:51 UTC
This incident affected: Datto RMM (Syrah (APAC)).